Volkswagen e-Up

Charging speed from 10 to 90%.

https://m.youtube.com/watch?v=f8sWvN1t_rs

1 Like

It is exactly the same speed to recuperate that 80% than the Zoe50 CCS.

https://m.youtube.com/watch?v=fzkiAAOlyUs

Obviously the trick is that 80% in the Zoe is 41.6 kWh and in the eup is 29 kWh.

They basically charge at less than 1C.

It seems pretty well equipped.

1 Like

To add 25 kWh starting from 10%

e-Up 58 minutes
Zoe ZE50 33 minutes

Zoe ZE40 Anyone know?

In my ZE40 on a good day it’s approx 30mins per 10kWh on a 22/50kWh charger, so 1h15m approx.

1 Like

£303 a month (amortised) for 1 + 23 and 12,000 miles. So at only an extra £36 a month, for insurance, maintenance and charging, the ONTO deal is very good. And of course the maximum commitment of one month giving you flexibility to change when/if needed.

1 Like

Skoda version available for quite a bit less (10k miles only though)

1 Like

Thread has now been re-listed and unlocked.

Also, a heads up to anyone interested in this car that there is currently one available to book in black for delivery to the south east from June 21.

1 Like

Since the car doesn’t have an infotainment system, does the We Connect app has any functionality for the E-up? E.g. charge level, pre-conditioning etc?

Yes, same as other VW EV’s

1 Like

Parked my E-up facing a wall. Upon returning to the car it refused to reverse! I switched the whole thing off, locked/unlocked it and was on the verge of calling assistance when the 4th time it just went reverse like nothing happened! Any idea why?

1 Like

Sometimes I think it’s because us humans are just too quick for the software/hardware to understand what is going on.
In the Zoe a week or so ago, I quickly turned on and put into drive and moved off. Only for it to fall out of gear, just like a manual gearbox design. Really odd. Wouldn’t do anything. Turned it off, waited a few minutes. Turned it on all working normally just did things a little bit less quickly and never happened again.

3 Likes

That’s because she knows you haven’t posted any pictures of her on the forum yet. You now know what to do to avoid any future occurrences :wink:

4 Likes

ive got the eup on onto sub great little rocket on wheels

3 Likes

Oh goodie, can you post some pics as we have yet to see an ONTO one on the forum yet.

3 Likes

90 miles


5 Likes

at the instavolt no complaints so far

3 Likes

well let’s hope this fixes it then


It’s still had the factory seat cover on :sweat_smile:

3 Likes

Heads up in case anyone would be using Instavolt with their e-Ups… I was heading down South for Christmas with 2 charges on the way. Got to my preferred Corley stop by the M6 (previously been using it with my Zoe). Car connected to Instavolt charger, was just about to walk to the shops when the charging stopped for no reason! Luckily I have read probably on this forum that e-Ups and Instavolt are long known for having issues… So I disconnected the charger, turned on the ignition, connected the charger, waited for it to start charging, after that turned off the ignition, and completed the charge. :grimacing::sweat_smile:

3 Likes