Shell and Ubitricity

Fantastic to hear that as a new subscriber you’ve been able to get Ubitricity working! :confetti_ball:

Ah I should have clarified- that car app is my BMW app, not the Onto app I’m afraid. I don’t really use the Onto app as it’s too slow to lock/unlock for me, I find the physical key much more convenient.

The last app screenshot is the Shell Recharge app :slight_smile:

1 Like

Thanks. That make sense now. So do you think if I could do the same, get the Renault app and use their app instead similar to your BMW app?

I still can’t figure out why when I received the car, onto app stated 29% charge remaining and still the same although it’s charging and updating on car dashboard.

100% you should be able to use the My Renault app. Each manufacturer has a different process to get them activated - I haven’t used Renault’s though there is a recent thread on it here: Can I register Zoe on Renault App

Onto’s app is ‘ok’ but the charge % and mileage data can lag - I wouldn’t personally rely on it for super accurate data - there is some onboard equipment which connects to the car, it has a tendency to lag a bit.

Hope this helps and hope you’re enjoying your EV journey!

1 Like

You can set up the Renault app on your car no problem at all yes. Beware it has less functionality than the BMW one however. It’s mostly only useful for checking how much charge you have, how long until a full charge, and setting up pre-conditioning or charging timers. No door lock/unlock features for example (though you get keyless entry with the Zoe anyways) and no history/journey stats either.

The Onto app isn’t great. Especially now everyone gets the physical key it’s probably just best avoided.

1 Like

Thanks, very helpful :blush:

1 Like

Added my shell card to the app which came with my brand new car 2 weeks ago, working perfectly for me :slight_smile:

2 Likes

I’m just so happy I found ‘a thing’ that we didn’t know about and that it’s working— this never happens! :joy:

4 Likes

The whole “Ubitricity, tap into a lamp post” reminds me of when the whole street was knocked out because a cannabis factory was run from the lamp post supply.

I’d love to see the costs involved to the councils and how much of the kWh charge they make.

cannot thank you enough!

1 Like

Not much luck today, tried 3 different ones and kept getting this message.

Hmm. Were the points you were using The same as what you used yesterday?

There are two types of Ubitricity plug- the older ones require you to have their smart cable and have a specific charging plan with them (the cable has a built in device to authenticate the charge)- but if it’s the same plug then I’m not sure I’m afraid!

1 Like

Yeah 1 of them was

Is there anyway to identify the difference between the plugs? as on this street they all look the same, with the led light + ubitricity qr code

The ubitricity app itself will show the difference between the two (the ones without the plus require the “smart cable” thing.

If they have the QR code though they should be the newer point as they’re the newer points- unsure about the LED but it sounds like the ones you’ve tried should be working.

Even after a short drive yesterday I’m still full up so can’t test to see if mine is also broken- maybe there was an issue with either Ubitricity’s network or the Shell app yesterday that meant it was broken?

1 Like

Thanks for clarifying, just checked on the app and yeah the ones I tried all had +

I’ve just tried two different ones this morning and again getting the same message

Tried to contact ubitricity about maybe I’m doing it in the wrong order or something but they haven’t got a clue about the shell recharge app, she didn’t even know it was possible to start a charge using it which was confusing.

What’s the process you do? Do you plug everything in then press start charge? Or just one half?

Thanks

I followed @Kenzo’s process above exactly and had the same experience.

I’ve only done it once though- I wonder if it’s a bug with the Shell app or maybe some kind of maintenance issue, maybe log a support query through there to see if they can comment?

Yeah this is exactly what I did on Friday when it worked, so strange.

Hey @ajames just wanted to check back in that I have had a successful charge from Ubitricity today; same point I used the other day.

Process was identical to what you did (connect vehicle/cable then start charge in app) and I got the “charging” screen.

Maybe there was a problem with the Shell app the other day, or possibly the communication between ubitricity and Shell’s (Newmotion) backend. Hopefully it works again for you next time you try :crossed_fingers:t2:

Hey, I went back to the charging point I had an issue with to test it out last night and it worked fine!

Since that day I did contact shell and raise the issue that I was having with my account and ubitricity, maybe it was something on the backend that was causing the issue.

But all good now!

And just to make sure I’ve just tried an alternative lampost today and that worked fine too.

3 Likes

Apologies for the late response. We’ve been moving house and it has been quite a few busy days.

Thank you all for the answers (in particular @Tyson & @Kenzo).

I can confirm the Shell app works like a charm with Ubitricity. This is great for all of us in the London areas where their network is concentrated, specially if (like me) you don’t find particularly compelling to wait in the car during a fast charge.

1 Like

Has anyone had this experience on an Ubitricity charger. After 5 minutes of trying to follow the lamp post instructions (first timer) I rang them up. Use the Shell app. Okay. Started again and everything went exactly as stated.
By the way, for anyone new, it’s the Shell Recharge app and the only way to get started is to select the charger from the map. If working it should allow you to start.
Unfortunately the result this morning was this.


Not a spark of charge to the battery even though the app said it was charging as you would expect.

1 Like