Keep getting Error 429

I keep getting this error when using an emoji in a post. Does this happen to anyone else, and what’s the solution?

1 Like

@E7EV, I got this the other day too.

I copied the whole text, refreshed the page and pasted it back then it seemed fine… odd that it is intermittent.

2 Likes

I’ve seen errors too, assumed it was a glitch at the time, as it eventually accepted the text.

1 Like

This is exactly what I do, but a bit of a pain. Discourages use of emojis which may lead to misunderstandings. Especially with my dry sense of humour.

1 Like

Just got the dreaded error when I tried to add an emoji to the previous post!

Tried refreshing, and then had to prove I was a human by spotting as many umbrellas as I could!

Sticking with exclamation marks for the moment!!!

Edit: Hey it seems to work if you edit it in after

:wink:

2 Likes

Hi @E7EV, could you take a screenshot of the error page? I’ll pass it on to the team to take a look at! Not sure what it is as I’ve been using emojis but have never come across it myself

2 Likes

Hey :astonished: it looks like I can now use emojis without getting error 429 :+1:

Apologies :sob: to anyone I’ve unintentionally offended because of not being able to indicate my intentions by including a suitable emoji :wink:

3 Likes