Id3 alarm keeps going off

It could well be. When installing similar equipment I’m some BMW i3’s recently I had an issue with them suddenly applying alarm protection to the OBD port. When the carshare equipment woke up to transmit or receive data while the car was locked the alarm would be triggered.

Perfectly possible that VW have started to implement similar OBD protection.

4 Likes

@Si_Hayhurst can you tell me how you raised the ticket please? (Which phone line or driver line or if via chat). Let us know how it yours goes.

Mine woke up the neighbours this time so not very happy.

Would be good to know if this is an issue with the onto version of car share kit or the VW itself. Will raise a ticket myself and report back……

1 Like

New vehicle, new issues to iron out. As early adopters that seems to be our lot in life. You can understand a little why so many don’t like change and wait until new technology is more mature before accepting it.

Are there any advantages in being an early adopter? Discuss. [10 marks]

2 Likes

update - its gone off 3 times in the last 30 mins! as well as several other odd times during this week currently on with driveline although I think they are now discussing it with on.to…
I am told on.to tech will call me back today and if not then driveline will send the AA out to try and temporarily disable the alarm (not sure how that would work - especially since the OBD port doesn’t seem to be there (pushed back under the trim I assume as with some other onto cars I have had). If this doesn’t work then its off to the dealers… we shall see.
Have also tried turning off the interior sensors as suggested in some other forums, but that’s not a practical long-term fix since it resets with every unlock/lock cycle and opinion seems to be mixed as to wether or not this actually fixes anything

1 Like

I feel for you guys. I remember when the alarm of my 206 started randomly going off. Being awakened from your slumber with a jolt and then rushing to the front door to disable it was not a pleasant experience.

At least in that car, IIRC, you could choose not to set the alarm. I did wonder though if it would affect the insurance cover in the event of it being stolen (I know, I know everyone is laughing. Who would be stupid enough to steal a pug!) As it was Thatcham rated, it probably reduced the risks somewhat in the eyes of the insurer.

2 Likes

@no_ngins Hi there, I emailed [email protected] and they were very quick. The problem has been resolved with the remote fix. Last advice was below. Which has worked.

the hardware has been updated now, this take a while, so sorry I hope the alarm didn’t go off in this time!

The team who managed this have asked can you do the following please now the update has completed

  1. Unlock vehicle using app and drive for 5-10 minutes.

  2. Report back if issue still occurring.

  3. If its still occurring can you log the actual times (as accurate as user can remember) when the alarm goes off please so we can then do time checks on the hardware data

I hope this resolves this for you

2 Likes

thanks a mill - that’s very helpful - mine is still going off!! I’ll try the email! Also thanks for the useful hint - I will log the exact times it goes off from here on in instead of just shouting at it :rofl:

1 Like

I have now called up as it has been going quite regularly today and we have a camera so I was able to grab all the times. Times provided, update hopefully on the way during the day!

2 Likes

Hi All, just to say on.to have, as ever, been very helpful. Yesterday the team advised asked if I could not use the car for a while whilst the update was pushed, I have not had it confirmed yet (in progress) but the alarm has stopped screaming so I guess something has changed. Either that or the battery is flat! I’ll update again once on.to ops team gives the all clear!

1 Like

That sounds very promising. Having the car alarm go off all the time is not pleasant, for everyone.

1 Like

Update completed. Now off for a drive as requested by on.to - I guess to get the system logging some data and hopefully we are sorted. At least no more wailing so far! Thanks to @Si_Hayhurst for the original share or I would not have known what to do other than let driverline/AA take it away……hopefully this way I can get back up and running!

5 Likes

so several trips and a day after and all seems well - will keep an eye on it but whatever was upsetting the alarm seems to so far have been sorted after the update for on.to…

3 Likes

Magic, that’s good news. Trust they get it rolled out to all the other ID.3 subscribers pronto.

4 Likes

just to say, the on.to team followed up today and checked on the issue (which has so far not reoccurred for me), they are also aware of, and monitoring the impending updates to the VW software so its great service to fix the issue, follow up to make sure its fixed AND be proactive and aware of potential future conditions that may have an effect. :raised_hands: :raised_hands: :+1:

4 Likes

I had my ID.3 delivered today and I’m having the same issue. Just spoke to someone at on.to and they’re pushing an update as we speak, so hopefully it will resolve it for me too. It has gone off once since then, but they did say it would take half an hour so fingers crossed.

1 Like

You would think by now they would have just sent the update to all the cars in the fleet ??

I think they were supposed to, the guy I spoke to sounded very surprised. Then again this car only has 70 miles on the clock so I’m pretty certain I’m the first to have it, may have just been missed when they were doing the initial setup.

2 Likes

Mine hasn’t didn’t it for weeks since they pushed the updates so hopefully you should be sorted soon

2 Likes

Well I get my ID3 a week tomorrow, so fingers crossed :crossed_fingers:it’s already been sorted or I’m sure the neighbours will love me :joy::joy:

3 Likes

All seems to be good now, looks like I was just missing that same update from before.

2 Likes