I3 won’t start!

Picked car up on Saturday, worked fine. Now today the car unlocked etc but the dash kept asking for a key to be placed on the steering column. After 30 mins on phone To Evezy it miraculously worked. However after getting to work stopping, locking etc. It is doing the same. I just hope at the end of the day I can get home!

Not the best start to Evezy…o

1 Like

Hi @MrMoonUK, I’m sorry to hear that.

For security purposes, you have to start the car maximum 1 minute after unlocking it with the App, otherwise the dash will show the message you mention. If it does, you can simply lock the car and unlock it again, then start it right away. Could this be the issue?

I have created a ticket with our customer service team for them to follow up with you and make sure you can get home without the hassle!

No when on the phone this morning I tried locking/unlocking several times but still didn’t start. Did the same at work but still i3 asking for key. I will call later if I can’t get home!

1 Like

Worked fine on return journey. Someone on SpeakEV forum said it’s related to using pre-heat in the BMW app. If so that’s a bug that needs squashing as preheat is a massive bonus of EVs

2 Likes

@Lily_at_Evezy This information needs raising as an issue so that IT can find a solution. It would appear that other users have found this to be a problem, but it doesn’t look like it has been properly feedback as an issue for resolution.

BenB on speakev reported this as below…
Did you preheat the car by any chance when it happened? I had it happen to me twice when nothing worked and only pulling out the dongle worked (or so I thought - it turned out it coincided with the pre-heating being finished the first time) and by the second time it happened I made the connection that it only happened when I pre-heated the i3 using the app.

I think it pre-heats for about half an hour and sometimes when I tried to start the car within that half an hour while the pre-heating was still running nothing would let me start the car, not even pulling the dongle. I eventually found that stopping the pre-heat manually by turning off the fan in the car let me reconnect and then start the car.

3 Likes

Hi all, thanks for raising this. I believe it is something we were not aware of. I have raised a ticket with our tech team and they will be doing some tests and come back with a solution. I will keep you all posted on what they find :+1:

In the meantime, if you have any issues unlocking your car please give us a call and we will help you!

1 Like

Pre heating does’ not impact starting our i3.

I think it’s related to weak internet data (wifi or phone) and the app thinking it should be getting an answer from the EvEzy server.

2 Likes

When it happened to me the first time during the pre-heating I called and it wouldn’t even let evezy start the car remotely, so that’s something to keep in mind.

Also it doesn’t happen every single time during the pre-conditioning of the car using the app, only sometimes, so your tech team might have to try it a few times to hopefully be able to reproduce the bug.

2 Likes

Thanks @lgrok and @Desolate. I will pass all the info on here to them to make sure we get to the bottom of it!

1 Like

Yeah they couldn’t start it for me either. I haven’t tried preheat since and it’s worked fine, so maybe that’s the issue.

1 Like

Read this post on another forum. Hope it helps you i3 drivers, especially the new ones:

“If you leave it too long or the system switches off (which it will do if you open and close drivers door) you need to do all the following even if sat in the drivers seat.

  1. Lock the car via the app.
  2. Unlock the car via the app.
  3. Physically open the door
  4. Physically close the door
  5. Press start.

Its actually programmed like that, this is “intended behaviour” I confirmed this with an evezy person a couple weeks ago.
Now I know to do that, its workable if an annoyance.
Before it seemed random if it would start or not (and give the misleading “hold key up” message)”

I disagree, this morning it happened again! I unlocked, straight into car, foot on brake, press start, asked for key to be placed on column.

The car was on a precondition for departure at 7am

No amount of locking/unlocking worked, but what did was locking leaving car for a min, killing app and then starting from scratch.

This is not intended behaviour and is clearly a software bug with the Evezy interface and the car

1 Like

What a pain! Has anyone from evezy got back to you? Do you think the issue is specific to your vehicle?

Did you try “refreshing” whilst in the car? (top right on the android app, not sure on the apple)

I’d also be tempted to reinstall the app.

Yep tried that and deleting/reinstalling app.

It appears to be quite a random fault as worked fine for couple days then just this morning it reverted back. Definitely appears to be an issue with whatever Evezy use and the car re. The key to start

Hi there, I have had an evezy i3 since June last year and figured out quite a few of the quirks of the locking and alarm setting which may help. I noticed to start with the the app does indeed lock the car but it is not in a ‘true’ locked state. The four ways don’t flash and a loud clunk is not heard as well as the alarm is not activated (no flashing light under the rear view mirror). The way to combat this is that every time you exit the car to lock it you must, as the last thing you do before pressing lock on the app is open and close the boot. This then locks correctly and all the key not working etc.during preheat goes away. It did for me at least. I have no issue with asking me put the key near the steering column anymore unless I have unlocked the car and walked away for a distance so the Bluetooth disconnects. When this happens I just press unlock on the app, no need to lock again then unlock. I hope this helps and sorts out the issues you’ve been having.

1 Like

Mine locks fine, I don’t have to open the boot. I see the red light flashing and the indicators flash on locking. It seems to be related to Bluetooth being scetchy. It’s defo not a timeout as it can ask for the key even if I unlock and get straight in. Evezy clearly need to look at better tech, nfc and a phone app would be more reliable. Apple is releasing such an update for car keys soon.

1 Like

I’m glad I’ve got a Zoe !!

1 Like

I’ve owned a zoe I wouldn’t be glad

1 Like

So after some testing this is definitely related to preconditioning. When I don’t set a departure time I don’t get the key fob error. When I do the car refuses to start until I turn off climate, lock/unlock after letting it sit for 60s. It appears to be a clear software fault with whatever Evezy’s interface is.

I noticed that the orange start button seems to pulse even when the car is locked for about a minute, surely it shouldn’t do that either